NUnit

SpecFlow supports NUnit 3.11 or later.

Documentation for NUnit can be found here.

Needed NuGet Packages

For SpecFlow: SpecFlow.NUnit

For NUnit: NUnit

For Test Discovery & Execution: